Section II - Introduction
 
Overview
 
Drive Navigator allows the configuration of the drive to be represented in an intuitive block diagram format. This provides the user with a much broader understanding of the drive configuration than can be obtained from only a list of parameters and their values. The block diagram is composed of:
 
  • Function Blocks
  • Connectors
  • Binectors (DC MASTER and MASTERDRIVE)
  • Binary Input Functions (SIMOREG 6RA24 Only)
  • Binary Output Functions (SIMOREG 6RA24 Only)
  • Parameters
  • Terminal Blocks

 
Function Blocks
 
Most of the available drive functions, especially the open- and closed-loop control structures are represented by function blocks. These blocks are grouped as related elements. By grouping and interconnecting the blocks you can view the drive configuration similar to a circuit diagram for an analog circuit.
 
In addition to the function blocks for basic drive functions, such as the speed controller, there are also several general purpose function blocks such as adders, multipliers, inverters, etc. that can be freely configured to create custom functions. The free configurability of the function blocks enables the user to easily implement custom functions for special applications.
 
6RA24 Blocks List
6RA70 Blocks List
6SE70-CUVC Blocks List
6SE70-CUMC Blocks List
6SE70-CUMC PLUS Blocks List
 
Connectors
 
The connectors represent the points on the block diagram where the internal virtual connection is made. All of the signals that are available as digital values in memory are available as connectors. The signals that can be represented by connectors are analogous to the measurement points of an analog circuit. Each connector is identified by a unique connector number, Kxxxx for single words and KKxxxx for double words.
 
6RA24 Connector List
6RA70 Connector List
6SE70-CUVC Connector List
6SE70-CUMC Connector List
6SE70-CUMC PLUS Connector List
 
Binectors
 
DC MASTER and MASTERDRIVE
 
All binary functions (inputs and outputs) are designated as binectors. Each binector is identified by a unique binector number, Bxxxx.
 
6SE70-CUVC Binector List
6SE70-CUMC Binector List
6SE70-CUMC PLUS Binector List
 
Binary Input Functions
 
SIMOREG 6RA24 Only
 
Binary inputs functions are special switch inputs that are either on or off. In this way, they are similar to input control bits. Each binary input function is identified by a unique number, BIFxx.
 
6RA24 Binary Input List
 
Binary Output Functions
 
SIMOREG 6RA24 Only
 
Binary output functions indicate the status of a binary switch. They are similar to output status bits and can be assigned to one of the four output terminals. Each binary output function is identified by a unique number, BOFxx.
 
6RA24 Binary Output List
 
Parameters
 
Parameters are the settings that define the drive configuration. All drive controller adjustments, configuration settings, and measurements are performed by setting the appropriate parameter value.
 
In the block diagram representation, the parameters tell the function blocks where to get their values: from a connector (Kxxxx), from a binector (Bxxxx), from a binary input function (BIFxx), from a binary output function (BOFxx), or from a fixed value. Each parameter is identified by a unique parameter number:
 
SIMOREG, 6RA24 DC MASTER and MASTERDRIVES
Read Only Pxxx.x rxxx.x or nxxx.x
Read Write Pxxx.x Pxxx.x or Uxxx.x

 
Terminal Blocks
 
The terminal blocks are the real-world physical connections and correspond directly to the low voltage control terminals available on the drive itself. Each of the control terminals is identified by a unique terminal number:
 
SIMOREG, 6RA24 DC MASTER and MASTERDRIVES
TB1.1 to TB1.26 X101.1 to X101.12
TB2.27 to TB2.52 X102.13 to X102.22
TB3.53 to TB3.70 X103.23 to X103.30 (Encoder)

 
What is a Project?
 
A project consists of a collection of drives and their configurations. The drive collection can be multiple drives of the same type (i.e. all 6RA24 DC drives) or a mixture of drives (i.e. some 6RA24; some 6SE70). It is at the top level of the Project Explorer and is represented by a file folder with the name of the project.
 
The project consists of several sheets of documentation, many of which are unique to individual drives within the project. The Reference Sheets (Rxx) are common to the entire project and serve as a cover sheet for the project. They list basic information about the project such as the project information, end user / EOM information, and supplier information, as well as a list of all drawings contained in the project documentation. They are shown directly below the Project folder in the Project Explorer.
 
To view a Reference Sheet, click on the sheet icon labeled Rxx Project Information... in the Project Explorer. The corresponding Reference Sheet will be opened in the Configuration Editor. Note that the information displayed on this sheet is not directly editable through the sheet itself.
 
To modify the contents of the Reference Sheets, click on Definitions on the Menu Bar and select Project Definition to view the Project Definition screen. This screen provides a form to enter information about the project and modify its information.
 
How is the Title Block Organized?
 
The title block appears along the lower border of the drawing and provides information about the drawing. Some of the information in this area is common to all sheets and some varies depending on the individual sheet.
 
Firmware Revision
 
On the Reference Sheet (Rxx) sheet this box displays "N.A." (not applicable). On all other sheets this box shows the current firmware revision of the drive. The information in this box is the same for all sheets associated with a particular drive, though each drive can have its own firmware revision.
 
Revision History
 
This section provides boxes for up to seven notes that can be used to indicate changes to the project or to a particular drive.
 
The Revision History boxes on the Reference Sheet (Rxx) sheet indicate changes made to the project.
 
The Revision History boxes on any of the other sheets indicate changes made to the associated drive. The information in these boxes is the same for all sheets associated with a particular drive. Each drive can have its own revision history.
 
Controller Section
 
The Controller Section provides information about the drive controller. The information in this box changes depending on the drawing sheet.
 
On the Reference Sheet (Rxx) sheet the first line of this box displays the project name. The project name is the same for all sheets.
 
On all other sheets the first line of this box displays the project name followed by the controller name. The information on this line is the same for all sheets associated with a particular drive.
 
The second line of information in the Controller Section always displays the name of the drawing sheet. For Reference (Rxx) and Configuration (xCx) sheets the name cannot be changed. For Engineering (xEx) sheets the sheet name may be modified.
 
On Engineering (xEx) sheets there is also a third line of information available that is user definable. Click anywhere on the third line in the Controller Section to add optional text.
 
The upper right corner of the Controller Section displays the Active Parameter Set that is documented by this set of drawings. The Parameter Set is changed by clicking on View -> Parameter Set on the Menu Bar. The list of available parameter sets depends on the type of the currently selected drive. This information is the same for all sheets associated with a particular drive.
 
Date
 
There are two boxes available to hold dates for the drawing. The information in this box is the same for all sheets.
 
Engineer
 
There are two boxes available to hold the name(s) of the project engineer(s). The information in this box is the same for all sheets.
 
Logo
 
The logo of the company providing the drawing set is shown and is the same for all sheets.
 
Drawing Number
 
The drawing number can be edited and is the same for all sheets.
 
Sheet Number
 
The Sheet # is generated automatically by Drive Navigator and cannot be changed by the user. The information in this box is unique to each sheet, intended as a suffix to the Drawing Number.
 
Application Environment
 
When you first start Drive Navigator you will see a large window comprised of several smaller sections. This window is known as the application environment and is the workspace in which the project is viewed and configured. It consists of a Menu Bar, a Toolbar, a Status Bar, a Project Explorer, a Block List, Configuration Editor, and a Parameter Editor.
 

 
Menu Bar
 
The Menu Bar resides at the top of the application window. It displays the commands you use to work with Drive Navigator. In addition to the standard File, Edit, View, Tools, and Help menus, menus are provided for access to functions specific to Drive Navigator such as Definitions and Communications. The Menu bar is visible any time the application is open.
 
File Menu Functions
 
Click on File on the Menu Bar to display a list of file related commands.
 
File
+
New Project...

Select this command to start a new project. Any projects that were already open will be closed and the software will display the New Project screen. If you have made changes to a project that has not yet been saved, the software will give you an opportunity to save your changes.
 
File
+
Open

Select this command to open an existing project. Any projects that were already open will be closed and the software will display the Open dialog box to allow you to select the file you would like to open. If you have made changes to a project that has not yet been saved, the software will give you an opportunity to save your changes.
 
File
+
Close

Select this command to close the current project. If you have made changes to the project that has not yet been saved, the software will give you an opportunity to save your changes.
 
File
+
Save

Select this command to save your project under the existing project name. The project name is displayed at the very top of the Project Explorer pane.
 
File
+
Save As...

Select this command to save your project under a new name or in a new location. The software will display the Save As dialog box to allow you to enter the new name and path.
 
File
+
Save As Template...


Select this command to save one of your drives as a drive template. Drive templates represent a library of applications that can be used to create new drives.
 
Refer to Saving the Drive as a Template for more information.
 

File
+
Export Drawings...


Select this command to export the drawing set to a DXF File format. This format is supported by most CAD programs including AutoCAD..
 
Refer to Export to DXF File (AutoCAD) for more information.

File
+
Add Drive...

Select this command to add a new drive from a template. The list of templates include applications created by KeoSoft and the User.
 
Refer to Adding a Drive for more information.
 
File
+
Import Drives...

Select this command to add a new drive and import parameters from PCin, Simovis, and Drive Navigator files.
 
Refer to Importing a Drive for more information.
 
File
+
Page Setup...

Select this command to view the Page Setup screen. From this screen the logo used in the title block and the project sheet size can be changed.
 
Refer to Page Setup for more information.
 
File
+
Print...

Select this command to view the Print screen to print the drawing set created by Drive Navigator. Several printing options are available.
 
Refer to Print Options for more information.
 
File
+
Recent projects

The lower portion of the File drop-down menu displays a list of the four most recent projects. Select any project from this list to quickly open it. If the file no longer exists, an error will be reported.
 
File
+
Exit

Select this command to close the current project and exit the Drive Navigator program. If you have made changes to a project that has not been saved, the software will give you an opportunity to save your changes.
 
Edit Menu Functions
 
Click on Edit on the Menu Bar to display a list of editing commands.
 
Edit
+
Cut
Edit
+
Copy
Edit
+
Paste

Select these commands to perform a cut, copy, or paste operation. Blocks, lines, and text can be copied from one drive or moved to different sheet of the same drive.
 
Refer to Cut / Copy / Paste for more information.
 
Edit
+
Edit Parameters...

Select this command to open a Parameter Edit window that will display all the parameters in the current drive. From this window parameters can be viewed and edited.
 
Refer to Parameters, Editing for more information.
 
Edit
+
Insert New Sheet

Available when Engineering (xEx) Sheets are selected. Select this command to insert a new Engineering Sheet. The Engineering Sheets are renumbered accordingly.
 
Edit
+
Remove Sheet

Available when Engineering (xEx) Sheets are selected. Select this command to remove the currently selected Engineering Sheet. The Engineering Sheets are renumbered accordingly.
 
Edit
+
Remove Drive

Select this command to permanently remove the current drive from the project.
 
View Menu Functions
 
Click on View on the Menu Bar to change how the project is viewed.
 
View
+
Parameter Sets

The parameters in these drives are grouped into parameter sets. The number and type of these groups depends on the type of drive.
  • Parameter Data Sets (PDS)
  • Function Data Sets (FDS)
  • Motor Data Sets (MDS)
  • BICO Data Sets (BDS)
From this menu, select the desired parameter set(s) for the current editing session. Drive Navigator places a checkmark next to the line for the active parameter set.
 
View
+
Block List

Select this command to toggle the visibility of the Block List which lists all blocks available to the current drive. If the Block List is not currently visible, the software displays it and places a check mark next to this command.
 
Refer to Block List for more information.
 
View
+
Project Explorer

Select this command to toggle the visibility of the Project Explorer which is used to select the sheet viewed in the Configuration Editor. If it is not currently visible, the software displays it and places a check mark next to this command.
 
Refer to Project Explorer for more information.
 
View
+
Status Bar

Select this command to toggle the visibility of the Status Bar. If it is not currently visible the software displays it and places a check mark next to this command.
 
Refer to Status Bar for more information.
 
View
+
Toolbar

Select this command to toggle the visibility of the Toolbar. If it is not currently visible the software displays it and places a check mark next to this command.
 
Refer to Toolbar for more information.
 
View
+
Zoom In

Selection of this command increases the viewing scale to the next setting. The zoom settings are Fit, 50%, 75%, 100%, 150%, and 200%. If objects are selected in the Configuration Editor, the window will center around the selected objects. If no objects are selected, then the window will center around the current center point.
 
View
+
Zoom Out

Selection of this command decreases the viewing scale to the previous setting. The zoom settings are 200%, 150%, 100%, 75%, 50%, and Fit. If objects are selected in the Configuration Editor, the window will center around the selected objects. If no objects are selected, then the window will center around the current center point.
 
View
+
Fit In Window

Selection of this command sets the Zoom View to a value that allows display of the entire drawing content in your Configuration Editor viewing area.
 
Definitions Menu Functions
 
Click on Definitions on the Menu Bar to select which Definition window to open. These windows provide a simplified interface to certain functions in the drive. The list of available screens and what is displayed in them depend on the current drive they interface to.
 
Definitions
+
Project

This command opens the Project Definition window. Through this window, you can add or edit Project Information, Supplier Information and End User / OEM Information all of which is displayed on the Reference Sheet (Rxx).
 
Definitions
+
Base Drive Setup

This command opens the Base Drive Setup window. Through this window you can add or edit information relative to the Controller and Motor Information. This information is displayed on the Controller Sheets (xCx) and some parameter values may be changed.
 
Definitions
+
Base Drive I/O Setup

This command opens the Base Drive I/O Setup window. Through this window you can add or edit information relative to the Analog and Binary Inputs and Outputs. This information is displayed on the Controller Sheets (xCx) and some parameter values may be changed.
 
Definitions
+
Base Drive Com Setup

Drive Dependant Windows
 
The windows listed in the Base Drive Com Setup menu depends on the type of the currently selected drive. These windows provide an interface to edit the communication functions of the drive. The may include serial ports, CB/TB, SCB, and/or SIMOLINK communication.
 
Communication Menu Functions
 
Communication
+
Setup...
Communication
+
Upload (Read)
+
All Parameters
Communication
+
Upload (Read)
+
Changes Only
Communication
+
Download (Write)
+
Write to RAM
Communication
+
Download (Write)
+
Write to EEPROM

Select these commands to access the communication functions of Drive Navigator with the currently selected drive.
 
Refer to Section VII - Communications for more information.
 
Tools Menu Functions
 
Click on Tools on the Menu Bar to display a list of tool related commands.
 
Tools
+
Select Tool

The Select Tool Arrow is the most commonly used tool. With it, you can select specific diagrams to view. The Select Tool Arrow is also used to select, drag-and-drop functions, etc. With the Select Tool Arrow you can click-on and highlight individual diagram elements or groups of elements by drawing a BOX around a group of blocks, lines and other elements.
 
If the SHIFT key is pressed while selecting objects (individually or by group), then any new objects are added to the currently selected group.
 
Tools
+
Line Tool

Draw lines with Line Tool by Clicking at an Output of a Function (a RED BOX will appear indicating the correct spot) and dragging the line along to the Input of the destination function (another RED BOX will appear indicating the correct spot). Along the way, additional clicks will insert breaks in the line, allowing the line to change direction by 90 degrees.
 
Tool
+
Text Tool

The Text Tool provides the ability to insert comments into the Configuration Editor area. Select the Text Tool, Click where you wish to start a comment, and type.
 
Tool
+
Zoom Tool

With the Zoom Tool, drawing a BOX around a group of drawing elements will zoom to a window scale that displays only the selected elements. The highest view scale available is 200%. If the area selected by the BOX is too small, a view will be limited to 200% centered around the center of the BOX.
 
Tool
+
Auto Line Reconstruct

With Auto Line Reconstruct turned on, connecting lines will be reconstructed after blocks have been moved.
 
This function is especially useful when cleaning up a drawing from a drive that was imported from a Simovis, PCin, or directly from the drive.
 
Help
+
Online Help

Select this command to display the online manual for Drive Navigator.
 
Help
+
About Navigator

Select this command to display the Drive Navigator splash screen, which contains information about the software revision and authorization. The splash screen is also used to transfer licenses and print registration information.
 
Toolbar
 
When enabled, the Toolbar resides near the top of the application window, directly below the Menu Bar. It provides quick access to commonly used commands. Click once on the appropriate button in the Toolbar to carry out the action represented by that button. The Toolbar can be toggled on and off by clicking on View and then Toolbar on the Menu Bar. When the Toolbar is enabled a checkmark will appear next to Toolbar on the View menu.
 
The Toolbar is a dockable toolbar. This means that it can be attached to any of the four sides of the application window. It can also be pulled out of the application window and displayed as a separate window.
 
The Toolbar contains the following buttons:
 
  New Project

Click on this button to create a new project. Any projects that were already open will be closed and the software will display the New Project Options screen. If you have made changes to a project that has not yet been saved, the software will give you an opportunity to save your changes. This button performs the same function as the File + New Project command on the Menu Bar.
 
  Open

Click on this button to open an existing project. Any projects that were already open will be closed and the software will display the Open dialog box to allow you to select the file you would like to open. If you have made changes to a project that has not yet been saved, the software will give you an opportunity to save your changes. This button performs the same function as the File + New command on the Menu Bar.
 
  Save

Click on this button to save your project under the existing project name. The project name is displayed at the very top of the Project Explorer pane. This button performs the same function as the File + Save command on the Menu Bar.
 
  Print

Click on this button to open the Print screen. This button performs the same function as the File + Print command on the Menu Bar.
 
Refer to Print Options for more information.
 
  Cut
  Copy
  Paste

Select these buttons to perform a cut, copy, or paste operation. Blocks, lines, and text can be copied from one drive or moved to different sheet of the same drive.
 
Refer to Cut / Copy / Paste for more information.
 
  Reconstruct lines

Click on this button to toggle reconstruct mode. When reconstruct mode is enabled, selecting or moving a function block will cause all of the lines connected to that block to be reconstructed. This will reroute all lines as if they were automatically drawn for the first time.
 
  Insert new sheet

Click on this button to insert a new drawing sheet immediately in front of the sheet that is currently open in the Configuration Editor. This command is useful in cases where the use of additional sheets allow the user to provide a clearer picture of the circuit diagram. This button performs the same function as the Insert new sheet command on the Project Explorer context menu.
 
  Remove sheet

Click on this button to remove the drawing sheet that is currently open in the Configuration Editor. This button performs the same function as the Remove this sheet command on the Project Explorer context menu.
 
  Select Tool

Click on this button to use the mouse as a selection tool. The pointer will change to look like the selection arrow shown on the button. In this mode, the mouse is used to select portions of the drawing for use with another command (such as Cut). Drag the mouse to define the upper-left and lower-right corners of the selection area.
 
Refer to Selecting Objects for more information.
 
  Line Tool

Click on this button to use the mouse to draw lines between functions. The pointer will change to look like a crosshair. In this mode, the mouse is used as a wiring tool to connect lines from one function block pin to another. Click first on one pin and then on the other. A line will be drawn between the two pins. Once the line has been successfully drawn, the tool (mouse) will revert back to the selection tool.
 
Refer to Connecting Lines for more information.
 
  Text tool

Click on this button to use the mouse as a pointer to position text. The pointer will change to look like the thin "I" pointer commonly used in word processing programs. In this mode, the mouse is used as a pointer to specify where on the page text will be added, modified, or deleted. Once the text has been added, the tool (mouse) will revert back to the selection tool.
 
  Zoom window tool

With the Zoom Tool, drawing a BOX around a group of drawing elements will zoom to a window scale that displays only the selected elements. The highest view scale available is 200%. If the area selected by the BOX is too small, a view will be limited to 200% centered around the center of the BOX.
 
  Zoom In

Click on this button to zoom in by one level (i.e., from 75% to 100%). The sheet that is currently open in the Configuration Editor is redisplayed at the new percentage of its full size and the current zoom level is displayed in the Sheet Size box.
 
  Zoom Out

Click on this button to zoom out by one level (i.e., from 100% to 75%). The sheet that is currently open in the Configuration Editor is redisplayed at the new percentage of its full size and the current zoom level is displayed in the Sheet Size box.
 
  Sheet size


Click on the arrow to display a drop-down menu of the available zoom levels. Select the desired magnification level to apply it to the sheet that is currently open in the Configuration Editor. To allow the software to fit the sheet to fill the entire window, select Fit or click in the current view percentage and enter your own scale factor between 50 and 200 percent.
 
Status Bar
 
When enabled, the Status Bar resides at the bottom of the application window. It provides information about the current status of the project such as what object is currently selected and what the present cursor location is. The Status Bar may be enabled and disabled by clicking on View and then Status Bar on the Menu Bar. When the Status Bar is enabled a checkmark will appear next to Status Bar on the View menu.
 
The Help Message occupies the main portion of the Status Bar and is located on the left side. It displays help messages as items are selected in the Menu Bar or the mouse is over buttons in the Toolbar.
 
The section of the Status Bar just to the right of the Help Message is the Status Message box. It is used to display the name of the object (function block or connection) that the mouse is currently pointing to.
 
To the right of the Status Message box are the boxes for X Coordinate and Y Coordinate. These boxes indicate the current position of the mouse pointer (X = n.nn, Y = n.nn). The position is displayed in inches and is relative to the upper left corner of the drawing (0, 0).
 
Project Explorer
 
The Project Explorer normally occupies the upper-left pane of the application window. It provides a high-level view of the entire project and is used to navigate between different components of the project. Click on any of the components listed in the Project Explorer to open it in the Configuration Editor.
 
The Project Explorer is a dockable window. This means that the window can be attached to any of the four sides of the application window. It can also be pulled out of the application window and displayed as a separate window.
 
The project is arranged in the Project Explorer according to the following hierarchy:

  • Project Name
    • Reference Sheets - Rxx
    • Drive Name #1
      • Controller Sheets - 1Cx
      • Engineering Sheets - 1Ex
    • Drive Name #2
      • Controller Sheets - 2Cx
      • Engineering Sheets - 2Ex
    • Drive Name #3...
Project Name
 
The top level of the hierarchy is the Project Name. It is displayed at the top of the Project Explorer and may be modified by clicking on Definitions in the Menu Bar and selecting Project. Modify the Project Name and click on OK. Alternatively, once the Project Name is highlighted in the Project Explorer, a second click will open the Project Name for editing.
 
Immediately below the Project Name is the Reference Sheet (R00), named "Project Information and Drawing Contents ".
 
Drive Name
 
Below the Project Reference Sheet are listed each of the drives within the project. The top level for each drive is the Drive Name which can be changed by clicking on Definitions in the Menu Bar and selecting Base Drive Setup. Modify the Drive Name and click on OK. Alternatively, once the Drive Name is highlighted in the Project Explorer, a second click will open the Drive Name for editing.
 
Listed below each of the drives are its Configuration Sheets (xCx) and the individual drawing sheets (xEx) associated with that drive.
 
Reference Sheets - Rxx
 
The Project Reference Sheet, Rxx, is common to the entire project and serves as a cover sheet for the project. It lists basic information about the project such as the project information, company information, and supplier information, as well as a list of all drawings contained in the project documentation. To edit the information in the Reference Sheet, click on Definitions in the Menu Bar and select Project. Modify the information as required and click on OK .
 
There is initially only one Reference Sheet, R00. As more drives are added to the project, additional sheets (R01, R02) are added to provide additional space for their information. The Reference Sheets are common to the entire project and serve as a cover sheet for the project. They list basic information about the project such as the project name, user name, etc. The Reference Sheets are shown directly below the Project folder in the Project Explorer .
 
Configuration Sheets - xCx
 
Each drive in the project has associated Configuration Sheets named  "xxxxx xxxxx Information". They serve as a summary of the drive information and may be edited through the Definition screens.
 
Each drive in the project has an associated Configuration Sheet(s). It lists information about the drive and its associated motor as well as a list of the current definitions for all Binary I/O and Analog I/O. It serves as a summary of the drive information that may be edited through the Definition screens. 
 
The Configuration Sheets are each associated with a unique drive within the project and are identified by a three-character numbering scheme.
 
The first character identifies the drive within the project. When the first drive is created, its sheets are designated as 1xx. If a second drive is added its sheets are designated as 2xx, and so on.
 
The second character, C, identifies the sheet as a Configuration Sheet.
 
The last character is numbered sequentially within a drive and type. The first Configuration Sheet for drive 1 would be 1C1. The second Configuration Sheet for drive 1 would be 1C2. The third Configuration Sheet for drive 1 would be 1C3, and so on.
 
Engineering Sheets - xEx
 
Each drive has an associated Parameter List (sheet xE1) that gives the current list of all the non-defaulted parameters of the associated drive. The remainder of the parameters may be accessed through the drawings on the remaining Engineering Sheets.
 
The remaining Engineering Sheets comprise the block diagram drawings that provide a graphical view of the drive configuration. These are the sheets that are primarily used to configure and view the parameters of the associated drives.
 
Each drive has an associated Parameter List (sheet xE1) that gives the current definition for the non-defaulted parameters of the associated drive. The remainder of the parameters may be accessed through the drawings on the remaining Engineering Sheets.
 
The remaining Engineering Sheets comprise the block diagram drawings that provide a graphical view of the drive configuration. These are the sheets that are primarily used to configure and view the parameters of the associated drives.
 
The Engineering Sheets are each associated with a unique drive within the project and are identified by a three-character numbering scheme.
 
The first character identifies the drive within the project. When the first drive is created, its sheets are designated as 1xx. If a second drive is added its sheets are designated as 2xx, and so on.
 
The second character, E, identifies the sheet as an Engineering Sheet.
 
The last character is numbered sequentially within a drive and type. The first Engineering Sheet for drive 1 would be 1E1. The second Engineering Sheet for drive 1 would be 1E2. The third Engineering Sheet for drive 1 would be 1E3, and so on.
 
Block List
 
The Block List normally occupies the lower-left pane of the application window. It provides a list of all blocks available in the current drive and is organized by category. Double-click on any of the components listed in the Block List to open the parameter edit screen for that block.
 
The Block List is a dockable window. This means that the window can be attached to any of the four sides of the application window. It can also be pulled out of the application window and displayed as a separate window.
 
Refer to Block List for more information.
 
Configuration Editor
 
The Configuration Editor normally occupies the right pane of the application window. It is the main work area and is where the actual configuration editing is performed.
 
The item selected in the Project Explorer, identifies the sheet that is displayed in the Configuration Editor.
 
Parameter Editor
 
The Parameter Editor window provides access to view and change parameter values. If the software is online with the drive, changes are written directly to the drive instead of locally.
 
Refer to Parameters, Editing for more information.